<!doctype html>  

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	
	<head>
		<meta charset="UTF-8">
		
		<title>LIMP BIZKIT Announce 2018 Headline Shows | Spotlight Report &quot;The Best Entertainment Website in Oz&quot;</title>
		
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
		
		<!-- mobile meta (hooray!) -->
		<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>	

        <!-- load favicon + windows 8 tile icon -->
                
  		<link rel="pingback" href="http://spotlightreport.net/xmlrpc.php">
		
		<!-- Holding main menu -->
		        
		<!-- Load head functions -->
		
<!-- All in One SEO Pack 2.4.3 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="author" href="https://plus.google.com/109510014796023352502" />
<meta name="description"  content="LIMP BIZKIT Announce 2018 Headline Shows" />

<meta name="keywords"  content="download festival australia,download festival australia 2018,download festival news,download festival australia lineup,download melbourne,limp bizkit,limp bizkit australian tour,wes borland,fred durst,,music,concerts &amp; festivals" />

<link rel="canonical" href="http://spotlightreport.net/music/limp-bizkit-announce-2018-headline-shows" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Spotlight Report &quot;The Best Entertainment Website in Oz&quot; &raquo; Feed" href="http://spotlightreport.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Spotlight Report &quot;The Best Entertainment Website in Oz&quot; &raquo; Comments Feed" href="http://spotlightreport.net/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Spotlight Report &quot;The Best Entertainment Website in Oz&quot; &raquo; LIMP BIZKIT Announce 2018 Headline Shows Comments Feed" href="http://spotlightreport.net/music/limp-bizkit-announce-2018-headline-shows/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-23842208-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-23842208-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/spotlightreport.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wptt_front-css'  href='http://spotlightreport.net/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://spotlightreport.net/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://spotlightreport.net/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://spotlightreport.net/wp-content/themes/Ciola/library/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://spotlightreport.net/wp-content/themes/Ciola/library/css/flexslider.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://spotlightreport.net/wp-content/themes/Ciola/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://spotlightreport.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://spotlightreport.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls,jpg,png","inbound_paths":"","home_url":"http:\/\/spotlightreport.net","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://spotlightreport.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js'></script>
<script type='text/javascript' src='http://spotlightreport.net/wp-content/themes/Ciola/library/js/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://spotlightreport.net/wp-json/' />
<link rel='shortlink' href='https://wp.me/p1AXUj-171C' />
<link rel="alternate" type="application/json+oembed" href="http://spotlightreport.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fspotlightreport.net%2Fmusic%2Flimp-bizkit-announce-2018-headline-shows" />
<link rel="alternate" type="text/xml+oembed" href="http://spotlightreport.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fspotlightreport.net%2Fmusic%2Flimp-bizkit-announce-2018-headline-shows&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://spotlightreport.net/music/limp-bizkit-announce-2018-headline-shows" />
            <meta property="og:title" content="LIMP BIZKIT Announce 2018 Headline Shows" />
            <meta property="og:description" content="With Special Guests Of Mice &amp; Men and Ocean GroveLIMP BIZKIT, what can " />
            <meta property="og:site_name" content="Spotlight Report &quot;The Best Entertainment Website in Oz&quot;" />
            <meta property="og:image" content="http://spotlightreport.net/wp-content/uploads/2017/12/limpbizkit-sydney.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="With Special Guests Of Mice &amp; Men and Ocean GroveLIMP BIZKIT, what can " />
            <meta itemprop="image" content="http://spotlightreport.net/wp-content/uploads/2017/12/limpbizkit-sydney.jpg" />
            


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link href="http://fonts.googleapis.com/css?family=Lora:400,700,700italic,400italic" rel="stylesheet" type="text/css"><link href="http://fonts.googleapis.com/css?family=Open+Sans:400,700,400italic" rel="stylesheet" type="text/css"><style type="text/css">	
    				body {font-family: 'Open Sans', sans-serif;}
    				h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, button, .button, .button-square, #menu-main-nav-menu, #cb-main-menu, #cb-main-menu-mob, .comment-reply-link, blockquote, input, select, textarea, .alert, .widget_tag_cloud a, .wp-caption, #cb-top-menu, .header-font, .cb_page_navi a, .page-404, .widget_calendar, ul.tabbernav li a,  .cb-author-box a, .cb-score-box .score-title, .star-bar .title, .normal-bar .title, .cb-user-score, .comment-author .fn, .tabs li a, .button-round, .cb-review-box-top .cb-score-box-star .score, .cb-review-box-top .cb-score-box .score, table tr th, #respond form label, #respond form small  {font-family:'Lora', serif;} :-moz-placeholder {font-family:'Lora', serif;} ::-webkit-input-placeholder {font-family:'Lora', serif;} :-ms-input-placeholder {font-family:'Lora', serif;} ::-moz-placeholder {font-family:'Lora', serif;}
    		  </style><style type="text/css">p {
  -moz-hyphens: none;
  -ms-hyphens: none;
  -webkit-hyphens: none;
  hyphens: none;
  word-wrap: normal;
}</style>    
    	<script>
    		jQuery(document).ready(function(){
    			$.backstretch("http://spotlightreport.net/wp-content/uploads/2013/07/bkg-homepage-Spotlight.jpg");	
    		});
    	</script>
    
        
    <style type="text/css">
    
    #cb-inner-header, #cb-content, #cb-top-menu, .cb-main-menu {border-right:solid 1px #ddd; border-left:solid 1px #ddd;}    				body { background-color: #151515;; }
    	
        
    .main-nav, #cb-sidebar .cb-sidebar-widget-title, ul.tabbernav, .tabs li a, .cb-module-title {border-bottom-color: #cc3939;}
    
    #cb-sidebar .cb-top-reviews-widget li:hover .cb-countdown, #cb-sidebar .cb-top-reviews-widget li:focus .cb-countdown, .cb-others:hover .cb-countdown, .cb-blog-style-a:hover h2 a, .cb-blog-style-a:hover .cb-read-more,  .cb-blog-style-b:hover .cb-read-more, .cb-blog-style-b:hover h2 a, .cb-blog-style-c:hover .cb-read-more, .cb-article-big h3 a:hover, .cb-article-small h3 a:hover, .cb-article-big h2 a:hover, .cb-article-small h2 a:hover, .commentlist a, .cb-author-page .cb-meta h3 a:hover, .cb-byline .author a, #commentform a, .cb-breaking-news span, .cb_page_navi li a, .widget_calendar td a, #cb-sidebar .cb-top-reviews-widget li:hover a, #cb-sidebar .cb-top-reviews-widget li:focus a, #cb-sidebar .latest-article-widget li:hover a, #cb-sidebar .latest-article-widget li:focus a,  .cb-top-reviews-page .cb-top-reviews:hover .cb-read-more, ul.tabbernav li:hover a, #cb-sidebar .cb-tabs-widget .tabberlive .latest-entry:hover h4 a, #cb-sidebar .cb-tabs-widget .tabberlive .cb-tabs .top-reviews:hover .cb-countdown, #cb-sidebar .cb-tabs-widget .tabberlive .cb-tabs .top-reviews:hover h4 a, .cb-authors li h3 a:hover, .cb-module-d h2 a:hover, .cb-about-page li .cb-website-link:hover, .cb-about-page li .cb-twitter-link:hover, .cb-about-page li .cb-email-link:hover, .cb-footer .cb-top-reviews-widget li:hover .cb-countdown, .cb-search-term,  #cb-sidebar .cb-tabs-widget .tabberlive .cb-tabs .top-reviews:hover h4 {color:  #cc3939;}
    
    .cb-score-box, .cb-score-box-star, .tagcloud a:hover, .cb-tabs .tagcloud a:hover, .cb-crit-bar, .cb-blog-style-d .cb-meta, .tags a:hover, .cb-category, .respond-form .button, .comment-reply-link, .comment-reply-link:visited, .cb-review-box-top .bg, .cb-review-box-bottom .bg,  .flexslider .flex-next:hover, .flexslider .flex-prev:hover, .flexslider-g .flex-next:hover, .flexslider-g .flex-prev:hover, .flexslider-full:hover .flex-next:hover, .flexslider-full:hover .flex-prev:hover, .cb_page_navi li.cpn-current, .flexslider-e .flex-next:hover, .flexslider-e .flex-prev:hover, .tabberactive a, #cb-sidebar .cb-tabs-widget .tabberlive .tagcloud a:hover, .cb-user-rating-tip, .tabs li a.current, .wpcf7-submit, .user-bg, .article-header.small-featured .cb-cat a:hover,.article-header.small-featured .author a:hover, #respond  #submit, .cb-wp-link-pages p a .wp-link-pages-number:hover, .cb-wp-link-pages p .wp-link-pages-number, .cb-to-top {background-color: #cc3939;}
    
    .cb-review-box-top .stars-bg, .cb-review-box-bottom .stars-bg  {background:#cc3939 url(http://spotlightreport.net/wp-content/themes/Ciola/library/images/review-star-sprite.png) no-repeat;}
    
    .flickr a img:hover {border-color:#cc3939;}
    
    @media only screen and (max-width:767px) {
    	
    		.cb-top-reviews-page .cb-top-reviews .cb-meta .cb-read-more, .cb-blog-style-a .cb-read-more,  .cb-blog-style-b .cb-read-more, .cb-blog-style-c .cb-read-more {color:  #cc3939;}
    		#cb-main-menu-mob .menu-item {background-color:#f2f2f2!important;}
    }
    
    .main-nav .current-post-ancestor, .main-nav .current-menu-item, .main-nav .current-post-parent, .main-nav .current-menu-parent, .main-nav .current_page_item, .main-nav .current-page-ancestor, .main-nav .current-category-ancestor  {background-color: #cc3939;}
    
    </style>
    
    <style type="text/css">.menu-item-82254:hover, .menu-item-82254:focus, .menu-item-82254 ul li {background-color:#cc3939;}
.menu-item-82255:hover, .menu-item-82255:focus, .menu-item-82255 ul li {background-color:#cc3939;}
.menu-item-82256:hover, .menu-item-82256:focus, .menu-item-82256 ul li {background-color:#cc3939;}
.menu-item-82257:hover, .menu-item-82257:focus, .menu-item-82257 ul li {background-color:#cc3939;}
.menu-item-82258:hover, .menu-item-82258:focus, .menu-item-82258 ul li {background-color:#cc3939;}
.menu-item-82259:hover, .menu-item-82259:focus, .menu-item-82259 ul li {background-color:#cc3939;}
.menu-item-82260:hover, .menu-item-82260:focus, .menu-item-82260 ul li {background-color:#cc3939;}
.menu-item-82261:hover, .menu-item-82261:focus, .menu-item-82261 ul li {background-color:#cc3939;}
.menu-item-82263:hover, .menu-item-82263:focus, .menu-item-82263 ul li {background-color:#cc3939;}
.menu-item-82265:hover, .menu-item-82265:focus, .menu-item-82265 ul li {background-color:#cc3939;}
.menu-item-177637:hover, .menu-item-177637:focus, .menu-item-177637 ul li {background-color:#cc3939;}
.menu-item-120659:hover, .menu-item-120659:focus, .menu-item-120659 ul li {background-color:#cc3939;}
.menu-item-82266:hover, .menu-item-82266:focus, .menu-item-82266 ul li {background-color:#cc3939;}
.menu-item-82267:hover, .menu-item-82267:focus, .menu-item-82267 ul li {background-color:#cc3939;}
.menu-item-82268:hover, .menu-item-82268:focus, .menu-item-82268 ul li {background-color:#cc3939;}
.menu-item-82269:hover, .menu-item-82269:focus, .menu-item-82269 ul li {background-color:#cc3939;}
.menu-item-82270:hover, .menu-item-82270:focus, .menu-item-82270 ul li {background-color:#cc3939;}
.menu-item-82271:hover, .menu-item-82271:focus, .menu-item-82271 ul li {background-color:#cc3939;}
.menu-item-82272:hover, .menu-item-82272:focus, .menu-item-82272 ul li {background-color:#cc3939;}
.menu-item-82274:hover, .menu-item-82274:focus, .menu-item-82274 ul li {background-color:#cc3939;}
.menu-item-116899:hover, .menu-item-116899:focus, .menu-item-116899 ul li {background-color:#cc3939;}
.menu-item-82276:hover, .menu-item-82276:focus, .menu-item-82276 ul li {background-color:#cc3939;}
.menu-item-82277:hover, .menu-item-82277:focus, .menu-item-82277 ul li {background-color:#cc3939;}
.menu-item-82278:hover, .menu-item-82278:focus, .menu-item-82278 ul li {background-color:#cc3939;}
.menu-item-177638:hover, .menu-item-177638:focus, .menu-item-177638 ul li {background-color:#cc3939;}
.menu-item-82281:hover, .menu-item-82281:focus, .menu-item-82281 ul li {background-color:#cc3939;}
.menu-item-82282:hover, .menu-item-82282:focus, .menu-item-82282 ul li {background-color:#cc3939;}
.menu-item-82280:hover, .menu-item-82280:focus, .menu-item-82280 ul li {background-color:#cc3939;}
.menu-item-82286:hover, .menu-item-82286:focus, .menu-item-82286 ul li {background-color:#cc3939;}
.menu-item-82289:hover, .menu-item-82289:focus, .menu-item-82289 ul li {background-color:#cc3939;}
.menu-item-82288:hover, .menu-item-82288:focus, .menu-item-82288 ul li {background-color:#cc3939;}
.menu-item-82290:hover, .menu-item-82290:focus, .menu-item-82290 ul li {background-color:#cc3939;}
.menu-item-82287:hover, .menu-item-82287:focus, .menu-item-82287 ul li {background-color:#cc3939;}
.menu-item-82291:hover, .menu-item-82291:focus, .menu-item-82291 ul li {background-color:#cc3939;}
.menu-item-82292:hover, .menu-item-82292:focus, .menu-item-82292 ul li {background-color:#cc3939;}
.menu-item-82293:hover, .menu-item-82293:focus, .menu-item-82293 ul li {background-color:#cc3939;}
.menu-item-82294:hover, .menu-item-82294:focus, .menu-item-82294 ul li {background-color:#cc3939;}
.menu-item-82283:hover, .menu-item-82283:focus, .menu-item-82283 ul li {background-color:#cc3939;}
.menu-item-82284:hover, .menu-item-82284:focus, .menu-item-82284 ul li {background-color:#cc3939;}
.menu-item-88595:hover, .menu-item-88595:focus, .menu-item-88595 ul li {background-color:#cc3939;}
.menu-item-82295:hover, .menu-item-82295:focus, .menu-item-82295 ul li {background-color:#cc3939;}</style>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="1025885277"/>
<meta property="fb:app_id" content="101956953225792"/>
<meta property="og:url" content="http://spotlightreport.net/music/limp-bizkit-announce-2018-headline-shows"/>
<meta property="og:title" content="LIMP BIZKIT Announce 2018 Headline Shows"/>
<meta property="og:site_name" content="Spotlight Report &quot;The Best Entertainment Website in Oz&quot;"/>
<meta property="og:description" content="With Special Guests Of Mice &amp; Men and Ocean Grove LIMP BIZKIT, what can we say, still one of the most fun and entertaining live bands from America. After "/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.spotlightreport.net/wp-content/uploads/2013/07/SR-WEB-LOGO-2013_homepage.png"/>
<meta property="og:image" content="http://spotlightreport.net/wp-content/uploads/2017/12/limpbizkit-sydney.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
		
	</head>
	
	<body class="post-template-default single single-post postid-265336 single-format-standard">
		<div id="cb-container" >
			
			<header class="cb-header" role="banner">
				
            	                	<!-- Top Menu -->            
	                <section id="cb-top-menu" class="wrap clearfix">
	                
	                    	                    	 <div class="cb-breaking-news">
	                        		<span>Breaking: </span> 
	                         		<ul>
	                        				<li><a href='http://spotlightreport.net/movies/jurassic-world-fallen-kingdom-first-trailer'>JURASSIC WORLD: FALLEN KINGDOM &#8211; First Trailer</a></li>
	<li><a href='http://spotlightreport.net/movies/darkest-hour-movie-review'>&#8216;Darkest Hour&#8217; Movie Review</a></li>
	<li><a href='http://spotlightreport.net/music/limp-bizkit-announce-2018-headline-shows'>LIMP BIZKIT Announce 2018 Headline Shows</a></li>
	<li><a href='http://spotlightreport.net/competitions/win-a-200-toys-that-tingle-voucher'>Win a $200 Toys That Tingle Voucher (Adults Only)</a></li>
 
	                        		</ul>
	                   		 </div>
	                    	                    	                    
	              </section> 
	              <!-- /Top Menu -->  
                              
              <div id="cb-inner-header" class="wrap clearfix">
                    
              
                               <!-- Logo -->
                  <div id="logo">
                      <a href="http://spotlightreport.net">
                          <img src="http://www.spotlightreport.net/wp-content/uploads/2013/07/SR-WEB-LOGO-2013_homepage.png" alt="Spotlight Report &quot;The Best Entertainment Website in Oz&quot; logo" />
                     </a>
                  </div>
                  <!-- /Logo -->
                                  
                               
          <span class="cb-to-top"></span>
          
          </div> <!-- end #cb-inner-header -->
          
         <nav role="navigation">
         			
                     <div id="cb-main-menu" class="wrap clearfix"><div class="cb-main-menu"><ul class="nav main-nav clearfix sf-menu"><li class="menu-item-82254 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://spotlightreport.net/category/movies">Movies</a>
<ul class="sub-menu">
	<li class="menu-item-82255 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/movies/movie_news">Movie news</a></li>
	<li class="menu-item-82256 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/movies/movie_reviews">Movie reviews</a></li>
	<li class="menu-item-82257 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/movies/awards-movies">Awards</a></li>
	<li class="menu-item-82258 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/movies/dvd-blu-ray">DVD/Blu-Ray</a></li>
</ul>
</li>
<li class="menu-item-82259 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://spotlightreport.net/category/music">Music</a>
<ul class="sub-menu">
	<li class="menu-item-82260 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/music/music-news">Music news</a></li>
	<li class="menu-item-82261 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://spotlightreport.net/category/music/concerts-festivals">Concerts &#038; Festivals</a></li>
	<li class="menu-item-82263 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/music/music_reviews">Music reviews</a></li>
	<li class="menu-item-82265 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/music/awards_music">Music awards</a></li>
	<li class="menu-item-177637 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/music/spotlight-report-introducing">Introducing</a></li>
	<li class="menu-item-120659 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/music/spotlight-report-top-tracks">Top Tracks</a></li>
</ul>
</li>
<li class="menu-item-82266 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://spotlightreport.net/category/on-the-spot-2">On the Spot</a>
<ul class="sub-menu">
	<li class="menu-item-82267 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/on-the-spot-2/concert_reviews">Gig reviews &#038; Photo Galleries</a></li>
	<li class="menu-item-82268 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/on-the-spot-2/red-carpets">Red Carpets</a></li>
	<li class="menu-item-82269 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/on-the-spot-2/interviews">Interviews</a></li>
	<li class="menu-item-82270 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/on-the-spot-2/parties">Parties</a></li>
	<li class="menu-item-82271 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/on-the-spot-2/product-launches">Product Launches</a></li>
	<li class="menu-item-82272 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/on-the-spot-2/exclusive">Exclusive</a></li>
	<li class="menu-item-82274 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/on-the-spot-2/special-events-on-the-spot-2">Special Events</a></li>
	<li class="menu-item-116899 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/on-the-spot-2/cosplay-features">Cosplayers</a></li>
</ul>
</li>
<li class="menu-item-82276 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://spotlightreport.net/category/competitions">Competitions</a>
<ul class="sub-menu">
	<li class="menu-item-82277 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/competitions/open-competitions">Open Competitions</a></li>
	<li class="menu-item-82278 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/competitions/closed-competitions">Past Competitions (CLOSED)</a></li>
</ul>
</li>
<li class="menu-item-177638 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://spotlightreport.net/category/tv">TV &#038; Art</a>
<ul class="sub-menu">
	<li class="menu-item-82281 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/tv/dvdblu-ray">Tv Shows Reviews</a></li>
	<li class="menu-item-82282 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/tv/tv-news">Tv News</a></li>
	<li class="menu-item-82280 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/tv/tv_awards">TV awards</a></li>
	<li class="menu-item-82286 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/tv/theatre-comedy">Theatre &#038; Comedy</a></li>
	<li class="menu-item-82289 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/tv/acmi-art-exhibitions">Acmi</a></li>
	<li class="menu-item-82288 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/tv/books">Books</a></li>
	<li class="menu-item-82290 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/tv/events">Events</a></li>
</ul>
</li>
<li class="menu-item-82287 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/anime-art-exhibitions">Anime &#038; Pop Culture</a></li>
<li class="menu-item-82291 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://spotlightreport.net/category/gadgets-video-games">Gadgets &#038; Games</a>
<ul class="sub-menu">
	<li class="menu-item-82292 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/gadgets-video-games/apps">Apps</a></li>
	<li class="menu-item-82293 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/gadgets-video-games/news">News</a></li>
	<li class="menu-item-82294 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/gadgets-video-games/video-game-reviews">Video Game Reviews</a></li>
</ul>
</li>
<li class="menu-item-82283 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://spotlightreport.net/category/fashion-celebrities">Social &#038; Celebrities</a>
<ul class="sub-menu">
	<li class="menu-item-82284 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/fashion-celebrities/social">Social</a></li>
	<li class="menu-item-88595 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/fashion-celebrities/lifestyle">Lifestyle &#038; Fashion</a></li>
	<li class="menu-item-82295 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://spotlightreport.net/category/fashion-celebrities/sports-events">Sports Events</a></li>
</ul>
</li>
<li class="cb-search"><!-- Searchform -->

<form method="get" class="search" action="http://spotlightreport.net" >
	
	<input class="s" placeholder="Search..." type="text" name="s" onfocus="if (this.value==this.defaultValue) this.value = '';" 
	onblur="if (this.value=='') this.value = this.defaultValue" >
	<input class="searchsubmit" type="submit" value="">
	
</form>

<!-- /Searchform --></li></ul></div> </div>
                     <div id="cb-main-menu-mob" class="wrap clearfix"><div id="cb-mob-dropdown-main"></div><div class="cb-main-menu"><ul class="nav main-nav clearfix"><li id="menu-item-82254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82254"><a href="http://spotlightreport.net/category/movies">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-82255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82255"><a href="http://spotlightreport.net/category/movies/movie_news">Movie news</a></li>
	<li id="menu-item-82256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82256"><a href="http://spotlightreport.net/category/movies/movie_reviews">Movie reviews</a></li>
	<li id="menu-item-82257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82257"><a href="http://spotlightreport.net/category/movies/awards-movies">Awards</a></li>
	<li id="menu-item-82258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82258"><a href="http://spotlightreport.net/category/movies/dvd-blu-ray">DVD/Blu-Ray</a></li>
</ul>
</li>
<li id="menu-item-82259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-82259"><a href="http://spotlightreport.net/category/music">Music</a>
<ul class="sub-menu">
	<li id="menu-item-82260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82260"><a href="http://spotlightreport.net/category/music/music-news">Music news</a></li>
	<li id="menu-item-82261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82261"><a href="http://spotlightreport.net/category/music/concerts-festivals">Concerts &#038; Festivals</a></li>
	<li id="menu-item-82263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82263"><a href="http://spotlightreport.net/category/music/music_reviews">Music reviews</a></li>
	<li id="menu-item-82265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82265"><a href="http://spotlightreport.net/category/music/awards_music">Music awards</a></li>
	<li id="menu-item-177637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177637"><a href="http://spotlightreport.net/category/music/spotlight-report-introducing">Introducing</a></li>
	<li id="menu-item-120659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120659"><a href="http://spotlightreport.net/category/music/spotlight-report-top-tracks">Top Tracks</a></li>
</ul>
</li>
<li id="menu-item-82266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82266"><a href="http://spotlightreport.net/category/on-the-spot-2">On the Spot</a>
<ul class="sub-menu">
	<li id="menu-item-82267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82267"><a href="http://spotlightreport.net/category/on-the-spot-2/concert_reviews">Gig reviews &#038; Photo Galleries</a></li>
	<li id="menu-item-82268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82268"><a href="http://spotlightreport.net/category/on-the-spot-2/red-carpets">Red Carpets</a></li>
	<li id="menu-item-82269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82269"><a href="http://spotlightreport.net/category/on-the-spot-2/interviews">Interviews</a></li>
	<li id="menu-item-82270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82270"><a href="http://spotlightreport.net/category/on-the-spot-2/parties">Parties</a></li>
	<li id="menu-item-82271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82271"><a href="http://spotlightreport.net/category/on-the-spot-2/product-launches">Product Launches</a></li>
	<li id="menu-item-82272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82272"><a href="http://spotlightreport.net/category/on-the-spot-2/exclusive">Exclusive</a></li>
	<li id="menu-item-82274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82274"><a href="http://spotlightreport.net/category/on-the-spot-2/special-events-on-the-spot-2">Special Events</a></li>
	<li id="menu-item-116899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116899"><a href="http://spotlightreport.net/category/on-the-spot-2/cosplay-features">Cosplayers</a></li>
</ul>
</li>
<li id="menu-item-82276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82276"><a href="http://spotlightreport.net/category/competitions">Competitions</a>
<ul class="sub-menu">
	<li id="menu-item-82277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82277"><a href="http://spotlightreport.net/category/competitions/open-competitions">Open Competitions</a></li>
	<li id="menu-item-82278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82278"><a href="http://spotlightreport.net/category/competitions/closed-competitions">Past Competitions (CLOSED)</a></li>
</ul>
</li>
<li id="menu-item-177638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177638"><a href="http://spotlightreport.net/category/tv">TV &#038; Art</a>
<ul class="sub-menu">
	<li id="menu-item-82281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82281"><a href="http://spotlightreport.net/category/tv/dvdblu-ray">Tv Shows Reviews</a></li>
	<li id="menu-item-82282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82282"><a href="http://spotlightreport.net/category/tv/tv-news">Tv News</a></li>
	<li id="menu-item-82280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82280"><a href="http://spotlightreport.net/category/tv/tv_awards">TV awards</a></li>
	<li id="menu-item-82286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82286"><a href="http://spotlightreport.net/category/tv/theatre-comedy">Theatre &#038; Comedy</a></li>
	<li id="menu-item-82289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82289"><a href="http://spotlightreport.net/category/tv/acmi-art-exhibitions">Acmi</a></li>
	<li id="menu-item-82288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82288"><a href="http://spotlightreport.net/category/tv/books">Books</a></li>
	<li id="menu-item-82290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82290"><a href="http://spotlightreport.net/category/tv/events">Events</a></li>
</ul>
</li>
<li id="menu-item-82287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82287"><a href="http://spotlightreport.net/category/anime-art-exhibitions">Anime &#038; Pop Culture</a></li>
<li id="menu-item-82291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82291"><a href="http://spotlightreport.net/category/gadgets-video-games">Gadgets &#038; Games</a>
<ul class="sub-menu">
	<li id="menu-item-82292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82292"><a href="http://spotlightreport.net/category/gadgets-video-games/apps">Apps</a></li>
	<li id="menu-item-82293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82293"><a href="http://spotlightreport.net/category/gadgets-video-games/news">News</a></li>
	<li id="menu-item-82294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82294"><a href="http://spotlightreport.net/category/gadgets-video-games/video-game-reviews">Video Game Reviews</a></li>
</ul>
</li>
<li id="menu-item-82283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82283"><a href="http://spotlightreport.net/category/fashion-celebrities">Social &#038; Celebrities</a>
<ul class="sub-menu">
	<li id="menu-item-82284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82284"><a href="http://spotlightreport.net/category/fashion-celebrities/social">Social</a></li>
	<li id="menu-item-88595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88595"><a href="http://spotlightreport.net/category/fashion-celebrities/lifestyle">Lifestyle &#038; Fashion</a></li>
	<li id="menu-item-82295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82295"><a href="http://spotlightreport.net/category/fashion-celebrities/sports-events">Sports Events</a></li>
</ul>
</li>
<li class="cb-search"><!-- Searchform -->

<form method="get" class="search" action="http://spotlightreport.net" >
	
	<input class="s" placeholder="Search..." type="text" name="s" onfocus="if (this.value==this.defaultValue) this.value = '';" 
	onblur="if (this.value=='') this.value = this.defaultValue" >
	<input class="searchsubmit" type="submit" value="">
	
</form>

<!-- /Searchform --></li></ul></div></div>

         </nav>
      </header> <!-- end header -->    
			
                      
		<div id="cb-content" class="wrap clearfix">
                  
		                  

            <div id="main" class="clearfix" role="main">
                      
              <article id="post-265336" class="clearfix post-265336 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-concerts-festivals tag-download-festival-australia-2018 tag-download-festival-australia-lineup tag-download-festival-australia tag-download-festival-news tag-download-melbourne tag-fred-durst tag-limp-bizkit tag-limp-bizkit-australian-tour tag-wes-borland" role="article" itemscope itemtype="http://schema.org/BlogPosting">
                    
					               <header class="article-header small-featured">
                   <h1 class="cb-entry-title cb-single-title" itemprop="headline">LIMP BIZKIT Announce 2018 Headline Shows</h1>  						
                   <p class="cb-byline vcard">By <span class="author" itemprop="author"><a href="http://spotlightreport.net/author/thespotlightreport" title="By Spotlight Report" rel="author"><span class="fn">Spotlight Report</span></a></span> on <time class="updated" datetime="2017-12-8" pubdate>December 8, 2017</time> in<span class="cb-cat"><a href="http://spotlightreport.net/category/music">Music</a></span><span class="cb-cat"><a href="http://spotlightreport.net/category/music/concerts-festivals">Concerts &amp; Festivals</a></span></p>                
    	            
    			   
    			   
              </header> <!-- /article header -->
                        
                    <section class="entry-content clearfix" itemprop="articleBody" >

                     <div class="cb-featured-image"><img width="600" height="350" src="http://spotlightreport.net/wp-content/uploads/2017/12/limpbizkit-sydney.jpg" class="attachment-cb-thumb-600-crop size-cb-thumb-600-crop wp-post-image" alt="" srcset="http://spotlightreport.net/wp-content/uploads/2017/12/limpbizkit-sydney.jpg 600w, http://spotlightreport.net/wp-content/uploads/2017/12/limpbizkit-sydney-300x175.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="265337" data-permalink="http://spotlightreport.net/music/limp-bizkit-announce-2018-headline-shows/attachment/limpbizkit-sydney" data-orig-file="http://spotlightreport.net/wp-content/uploads/2017/12/limpbizkit-sydney.jpg" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;STUDIO 10&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="limpbizkit-sydney" data-image-description="" data-medium-file="http://spotlightreport.net/wp-content/uploads/2017/12/limpbizkit-sydney-300x175.jpg" data-large-file="http://spotlightreport.net/wp-content/uploads/2017/12/limpbizkit-sydney.jpg" /></div>                                                                        
                                                     <h4 class="m_7989910943959821999null" style="text-align: center;"><strong>With Special Guests Of Mice &amp; Men and Ocean Grove</strong></h4>
<p style="text-align: left;"><a href="http://spotlightreport.net/tag/LIMP-BIZKIT" target="_blank" rel="noopener"><strong>LIMP BIZKIT</strong></a>, what can we say, still one of the most fun and entertaining live bands from America. After 22 years and going stronger than ever, Limp Bizkit will carry their rap-rock torch loud and proud all the way to Australia 2018. Songs like Rollin, My Generation, and Break Stuff will have everyone going full throttle. You are not going to want to miss these special appearances</p>
<p>Tickets for both headline shows go on sale at midday, <span class="aBn" tabindex="0" data-term="goog_532754294"><span class="aQJ">Thursday December 14</span></span>.</p>
<p>My Live Nation members can be among the first to secure tickets during the pre-sale beginning <span class="aBn" tabindex="0" data-term="goog_532754295"><span class="aQJ">Tuesday</span></span> <span class="aBn" tabindex="0" data-term="goog_532754296"><span class="aQJ">2pm</span></span>, <span class="aBn" tabindex="0" data-term="goog_532754297"><span class="aQJ">December 12</span></span> until Thursday <span class="aBn" tabindex="0" data-term="goog_532754298"><span class="aQJ">10am</span></span>, <span class="aBn" tabindex="0" data-term="goog_532754299"><span class="aQJ">December 14</span></span>.</p>
<h3 style="text-align: center;"><span style="color: #800000;"><strong>Limp Bizkit<br />
</strong> <strong><em>with special guests Of Mice And Men &amp; Ocean Grove</em></strong></span></h3>
<div style="text-align: center;"><strong>HORDERN PAVILION, SYDNEY</strong><br />
<span class="aBn" tabindex="0" data-term="goog_532754300"><span class="aQJ">SUNDAY MARCH 25</span></span><strong>RIVERSTAGE, BRISBANE</strong><br />
<span class="aBn" tabindex="0" data-term="goog_532754301"><span class="aQJ">TUESDAY MARCH 27</span></span></p>
</div>
<p style="text-align: center;">For complete tour and ticketing details, visit: <a href="https://livenation.us8.list-manage.com/track/click?u=c7f3e37b6383457d1f76698f9&amp;id=77a8f72bdb&amp;e=2b85cc5e4f" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://livenation.us8.list-manage.com/track/click?u%3Dc7f3e37b6383457d1f76698f9%26id%3D77a8f72bdb%26e%3D2b85cc5e4f&amp;source=gmail&amp;ust=1512773489684000&amp;usg=AFQjCNEHh62FQFPYPZK9nZbzt8Vss7gwBQ">livenation.com.au</a>.</p>
<p style="text-align: center;"><a href="http://spotlightreport.net/tag/DOWNLOAD-FESTIVAL" target="_blank" rel="noopener"><strong>Also playing at Download Festival 2018</strong></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share the Spotlight:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-265336" class="share-twitter sd-button share-icon" href="http://spotlightreport.net/music/limp-bizkit-announce-2018-headline-shows?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-265336" class="share-facebook sd-button share-icon" href="http://spotlightreport.net/music/limp-bizkit-announce-2018-headline-shows?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-265336" class="share-google-plus-1 sd-button share-icon" href="http://spotlightreport.net/music/limp-bizkit-announce-2018-headline-shows?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://spotlightreport.net/music/limp-bizkit-announce-2018-headline-shows?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-265336" class="share-pinterest sd-button share-icon" href="http://spotlightreport.net/music/limp-bizkit-announce-2018-headline-shows?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>                                                
                      </section> <!-- /article section -->
              
                      <footer class="cb-article-footer">
                      
                      <p class="tags clearfix"><span class="tags-title">Tags</span><a href="http://spotlightreport.net/tag/download-festival-australia-2018" rel="tag">Download Festival Australia 2018</a><a href="http://spotlightreport.net/tag/download-festival-australia-lineup" rel="tag">Download Festival Australia lineup</a><a href="http://spotlightreport.net/tag/download-festival-australia" rel="tag">Download Festival australia</a><a href="http://spotlightreport.net/tag/download-festival-news" rel="tag">Download Festival news</a><a href="http://spotlightreport.net/tag/download-melbourne" rel="tag">Download melbourne</a><a href="http://spotlightreport.net/tag/fred-durst" rel="tag">Fred Durst</a><a href="http://spotlightreport.net/tag/limp-bizkit" rel="tag">Limp Bizkit</a><a href="http://spotlightreport.net/tag/limp-bizkit-australian-tour" rel="tag">Limp Bizkit australian tour</a><a href="http://spotlightreport.net/tag/wes-borland" rel="tag">Wes Borland</a></p>          <div class="cb-previous-next-links clearfix">
                          <div class="previous">
                          	<span class="arrows"></span>
                              <a href="http://spotlightreport.net/competitions/win-a-200-toys-that-tingle-voucher" rel="prev"><span>Previous Story</span><h3 class='h5'>Win a $200 Toys That Tingle Voucher (Adults Only)</h3></a>                          </div>
                          <div class="next">
                          		<span class="arrows"></span>
                              <a href="http://spotlightreport.net/movies/darkest-hour-movie-review" rel="next"><span>Next Story</span><h3 class='h5'>&#8216;Darkest Hour&#8217; Movie Review</h3></a>                              
                          </div>
          </div><!-- /Previous-Next Links -->
              			
                <h3 class="cb-module-title">About the author</h3>
                <div class="cb-author-page clearfix">
    		
                  <div class="cb-mask"><img alt='Spotlight Report' src='http://www.spotlightreport.net/wp-content/uploads/2013/08/thespotlightreport_avatar_1376595019-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></div>
               
            	  <div class="cb-meta">
              	
    		          	 <h3 class="h5"><a href="http://spotlightreport.net/author/thespotlightreport">Spotlight Report</a></h3>
    		            
    		             	
    		             
    		              
                        
    		              
                         
                                                  <span class="cb-website"></span>
                            <a href="http://www.spotlightreport.net/" target="_blank" class="cb-website-link">Website</a> 
                          
                         
    		               
                 </div>                                       
    			
           </div>
    <div class="cb-related-posts clearfix"><h3 class="cb-module-title">Related Posts</h3><ul> 
    						<li class="no-1">
                            
    						<img src="http://spotlightreport.net/wp-content/uploads/2017/12/archenemy-australian-tour-350x200.jpg" > 
                                
    							    
                               
                                <h4><a href="http://spotlightreport.net/music/arch-enemy-announce-australian-headline-dates">ARCH ENEMY Announce Australian Headline Dates</a></h4>
                                
                                <div class="cb-byline">By Spotlight Report</div>
    
                                
                                <div class="cb-excerpt">Swedish metal juggernaut ARCH ENEMY are...</div>  
                                
                                <span class="cb-shadow"></span>
                                <a href="http://spotlightreport.net/music/arch-enemy-announce-australian-headline-dates" class="grid-overlay"></a>
    						</li>
    					 
    						<li class="no-2">
                            
    						<img src="http://spotlightreport.net/wp-content/uploads/2017/12/nofx-sideshow-350x200.jpg" > 
                                
    							    
                               
                                <h4><a href="http://spotlightreport.net/music/nofx-announce-headline-shows">NOFX Announce Headline shows!</a></h4>
                                
                                <div class="cb-byline">By Spotlight Report</div>
    
                                
                                <div class="cb-excerpt">Punk rock fans rejoice! NOFX have confirmed...</div>  
                                
                                <span class="cb-shadow"></span>
                                <a href="http://spotlightreport.net/music/nofx-announce-headline-shows" class="grid-overlay"></a>
    						</li>
    					 
    						<li class="no-3">
                            
    						<img src="http://spotlightreport.net/wp-content/uploads/2017/12/download-sideshows-350x200.jpg" > 
                                
    							    
                               
                                <h4><a href="http://spotlightreport.net/music/download-festival-announce-headline-shows-2018">DOWNLOAD FESTIVAL Announce Headline Shows 2018</a></h4>
                                
                                <div class="cb-byline">By Motley Craig</div>
    
                                
                                <div class="cb-excerpt">The world's biggest acts already announced...</div>  
                                
                                <span class="cb-shadow"></span>
                                <a href="http://spotlightreport.net/music/download-festival-announce-headline-shows-2018" class="grid-overlay"></a>
    						</li>
    					 
    						<li class="no-4">
                            
    						<img src="http://spotlightreport.net/wp-content/uploads/2017/11/download-australia-350x200.jpg" > 
                                
    							    
                               
                                <h4><a href="http://spotlightreport.net/music/download-festival-australia-2018-lineup-revealed">Download Festival Australia 2018 Lineup Revealed</a></h4>
                                
                                <div class="cb-byline">By Spotlight Report</div>
    
                                
                                <div class="cb-excerpt">The wait is over, after many rumours, the...</div>  
                                
                                <span class="cb-shadow"></span>
                                <a href="http://spotlightreport.net/music/download-festival-australia-2018-lineup-revealed" class="grid-overlay"></a>
    						</li>
    					</ul></div>                          
                      </footer> <!-- /article footer -->
          
                      
	
	    
    	<!-- If comments are open, but there are no comments. -->

	



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/music/limp-bizkit-announce-2018-headline-shows#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://spotlightreport.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="118547a81d"  name="36cb450158"   cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "8d9ac4e7a889c60504f70b1d5c3e9b0e" );document.getElementById("118547a81d").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='265336' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cbe64bcf37" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>			</form>
			</div><!-- #respond -->
	          
                  </article> <!-- /article -->
          
              			
          
                  
           </div> <!-- /#main -->

     	 	
		
<div id="cb-sidebar" class="clearfix" role="complementary">

			<div id="social-media-icons-2" class="cb-sidebar-widget cb-social-media-widget clearfix">		
		<a href="http://www.spotlightreport.net/feed" target="_blank"><span class="cb-social-media-icon rss icon-1"></span></a>		<a href="https://twitter.com/SpotlightReport" target="_blank"><span class="cb-social-media-icon twitter icon-2"></span></a>	
		<a href="https://www.facebook.com/pages/Spotlight-Report/101956953225792?hc_location=timeline" target="_blank"><span class="cb-social-media-icon facebook icon-3"></span></a>    <a href="http://spotlight-report.tumblr.com/" target="_blank"><span class="cb-social-media-icon pinterest icon-4"></span></a>    <a href="http://www.youtube.com/user/THESPOTLIGHTREPORT" target="_blank"><span class="cb-social-media-icon youtube icon-5"></span></a>		<a href="https://plus.google.com/u/2/+SpotlightReport/" target="_blank"><span class="cb-social-media-icon googleplus icon-6"></span></a>		

    </div>		<div id="as_facebook_mem_likebox_widgets" class="cb-sidebar-widget widget_as_facebook_mem_likebox"><h3 class="cb-sidebar-widget-title">Spotlight Report on Facebook</h3><div id="likeboxwrap" style="width:297px; height:253px; background: #FFFFFF; border:1px solid #; overflow:hidden;"><div id="likebox-frame"><iframe src="//www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fspotlightreport&tabs=&amp;width=299&amp;height=255&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:299px; height:255px; margin:-1px;" allowTransparency="true"></iframe></div></div></div><div id="wptt_twittertweets-2" class="cb-sidebar-widget TwitterTweets"><h3 class="cb-sidebar-widget-title">Spotlight Report On Twitter</h3>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	JURASSIC WORLD: FALLEN KINGDOM - First Trailer! <a href="https://twitter.com/universalpicsau" target="_blank" rel="nofollow">@universalpicsau</a> <a href="https://t.co/FcLPaAPmPB" target="_blank" rel="nofollow">https://t.co/FcLPaAPmPB</a> <a href="https://t.co/ybECyavRZT" target="_blank" rel="nofollow">https://t.co/ybECyavRZT</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@spotlightreport" target="_blank" title="Follow @spotlightreport on Twitter [Opens new window]">
							15 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/m_giacchino" target="_blank" rel="nofollow">@m_giacchino</a> The <a href="https://twitter.com/SydOperaHouse" target="_blank" rel="nofollow">@SydOperaHouse</a>  Sydney Opera House is a great place to do one <a href="https://twitter.com/search?q=%23LOST" target="_blank" rel="nofollow">#LOST</a> concert too :) <a href="https://twitter.com/search?q=%23JustSaying" target="_blank" rel="nofollow">#JustSaying</a> <a href="https://twitter.com/search?q=%23ComeDownUnder" target="_blank" rel="nofollow">#ComeDownUnder</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@spotlightreport" target="_blank" title="Follow @spotlightreport on Twitter [Opens new window]">
							17 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23DarkestHour" target="_blank" rel="nofollow">#DarkestHour</a> is an inspiring gem of a film with Gary Oldman at his best - Check our Movie… <a href="https://t.co/WgoSfOEVkh" target="_blank" rel="nofollow">https://t.co/WgoSfOEVkh</a> <a href="https://t.co/Nn5LSg9O94" target="_blank" rel="nofollow">https://t.co/Nn5LSg9O94</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@spotlightreport" target="_blank" title="Follow @spotlightreport on Twitter [Opens new window]">
							18 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div><div id="youtubechannelgallery_widget-4" class="cb-sidebar-widget youtubechannelgallery ytccf"><h3 class="cb-sidebar-widget-title">Latest Interviews</h3><div class="youtubechannelgallery"><div id="ytc-1"><div id="ytc-wrapper"><div class="ytc-pslb ytcplayer-wrapper" style="width:100%;">
  <div class="embed-responsive embed-responsive-4by3">
    <iframe id="ytcplayer1" class="ytcplayer" allowfullscreen src="https://www.youtube.com/embed/kus72Nx8PcE?version=3&theme=dark&color=red&modestbranding=&rel=0&showinfo=0&enablejsapi=1&wmode=transparent" frameborder="0"></iframe>
  </div>
</div>
<div class="ytc-pslb ytc-thumbnails container-fluid ytc-thumb4x3 ytc-thumb-align-none">


		    	
    	    				<div class="ytc-row row">
							
		<div class="ytc-column col-xs-6 col-sm-6 col-md-6 col-lg-6">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=kus72Nx8PcE" data-playerid="ytcplayer1" data-quality="default" title="Interview: Ugly Kid Joe's Frontman Whitfield Crane" style="background-image:url(https://i.ytimg.com/vi/kus72Nx8PcE/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	
				
    	    	
		<div class="ytc-column col-xs-6 col-sm-6 col-md-6 col-lg-6">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=QiT_a7zhTik" data-playerid="ytcplayer1" data-quality="default" title="Interviews: Ansel Elgort & Edgar Wright Talk "Baby Driver"" style="background-image:url(https://i.ytimg.com/vi/QiT_a7zhTik/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	
				
	</div> 
		
</div> 
</div></div></div></div><div id="media_image-6" class="cb-sidebar-widget widget_media_image"><h3 class="cb-sidebar-widget-title">Competitions</h3><a href="http://www.spotlightreport.net/category/competitions/open-competitions"><img width="348" height="332" src="http://spotlightreport.net/wp-content/uploads/2014/09/win-side-banner.jpg" class="image wp-image-134039 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://spotlightreport.net/wp-content/uploads/2014/09/win-side-banner.jpg 348w, http://spotlightreport.net/wp-content/uploads/2014/09/win-side-banner-300x286.jpg 300w" sizes="(max-width: 348px) 100vw, 348px" data-attachment-id="134039" data-permalink="http://spotlightreport.net/win-side-banner" data-orig-file="http://spotlightreport.net/wp-content/uploads/2014/09/win-side-banner.jpg" data-orig-size="348,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="win-side-banner" data-image-description="" data-medium-file="http://spotlightreport.net/wp-content/uploads/2014/09/win-side-banner-300x286.jpg" data-large-file="http://spotlightreport.net/wp-content/uploads/2014/09/win-side-banner.jpg" /></a></div><div id="blog_subscription-4" class="cb-sidebar-widget jetpack_subscription_widget"><h3 class="cb-sidebar-widget-title">Subscribe to Spotlight Report</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email to subscribe to our site and receive notifications of new posts (including competitions) directly to your email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://spotlightreport.net/music/limp-bizkit-announce-2018-headline-shows" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Join The Spotlight Legion!" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="ads-125-3" class="cb-sidebar-widget ads-125-widget clearfix"><h3 class="cb-sidebar-widget-title">Spotlight Friends</h3>					<a href="https://www.facebook.com/Riotent" target="_blank" >
						<img src="http://www.spotlightreport.net/wp-content/uploads/2014/10/bulletproof-ad.jpg" height="125" width="125" alt="125" />
					</a>
					<a href="http://www.mariannedepierres.com/" target="_blank" >
						<img src="http://www.spotlightreport.net/wp-content/uploads/2014/10/mdpwebad.jpg" height="125" width="125" alt="125" />
					</a>
					<a href="http://www.madman.com.au" target="_blank" >
						<img src="http://www.spotlightreport.net/wp-content/uploads/2014/10/madmanad.jpg" height="125" width="125" alt="125" />
					</a>
					<a href="http://behindthepanels.net/" target="_blank" >
						<img src="http://www.spotlightreport.net/wp-content/uploads/2014/10/btpanelsad.jpg" height="125" width="125" alt="125" />
					</a>
</div>
</div>
        </div> <!-- /#cb-content -->


 	
    		<footer class="cb-footer wrap" role="contentinfo">
			
				<div id="cb-footer-inner" class="clearfix">
                    <div class="cb-footer-widget clearfix first"><div id="search-3" class="widget_search"><!-- Searchform -->

<form method="get" class="search" action="http://spotlightreport.net" >
	
	<input class="s" placeholder="Search..." type="text" name="s" onfocus="if (this.value==this.defaultValue) this.value = '';" 
	onblur="if (this.value=='') this.value = this.defaultValue" >
	<input class="searchsubmit" type="submit" value="">
	
</form>

<!-- /Searchform --></div></div>
                    <div class="cb-footer-widget clearfix"><div id="text-2" class="widget_text">			<div class="textwidget"><div id="sitelock_shield_logo" class="fixed_btm" style="bottom:0;position:fixed;_position:absolute;right:0;"><a href="https://www.sitelock.com/verify.php?site=spotlightreport.net" onclick="window.open('https://www.sitelock.com/verify.php?site=spotlightreport.net','SiteLock','width=600,height=600,left=160,top=170');return false;" ><img alt="PCI Compliance and Malware Removal" title="SiteLock" src="//shield.sitelock.com/shield/spotlightreport.net"></a></div></div>
		</div></div>
                    <div class="cb-footer-widget clearfix"></div>
                    <div class="cb-footer-widget clearfix"><div id="categories-4" class="widget_categories"><h3 class="cb-footer-widget-title">Spotlight Report Categories</h3><form action="http://spotlightreport.net" method="get"><label class="screen-reader-text" for="cat">Spotlight Report Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="31">Movies</option>
	<option class="level-1" value="4287">&nbsp;&nbsp;&nbsp;Movie news</option>
	<option class="level-1" value="6901">&nbsp;&nbsp;&nbsp;Movie reviews</option>
	<option class="level-1" value="6914">&nbsp;&nbsp;&nbsp;Awards</option>
	<option class="level-1" value="7998">&nbsp;&nbsp;&nbsp;DVD/Blu-Ray</option>
	<option class="level-0" value="32">Music</option>
	<option class="level-1" value="7441">&nbsp;&nbsp;&nbsp;Music news</option>
	<option class="level-1" value="6902">&nbsp;&nbsp;&nbsp;Concerts &amp; Festivals</option>
	<option class="level-1" value="7484">&nbsp;&nbsp;&nbsp;Music reviews</option>
	<option class="level-1" value="6913">&nbsp;&nbsp;&nbsp;Music awards</option>
	<option class="level-1" value="24292">&nbsp;&nbsp;&nbsp;Introducing</option>
	<option class="level-1" value="20126">&nbsp;&nbsp;&nbsp;Top Tracks</option>
	<option class="level-0" value="6906">On the Spot</option>
	<option class="level-1" value="6907">&nbsp;&nbsp;&nbsp;Red Carpets</option>
	<option class="level-1" value="6910">&nbsp;&nbsp;&nbsp;Interviews</option>
	<option class="level-1" value="6911">&nbsp;&nbsp;&nbsp;Exclusive</option>
	<option class="level-1" value="6904">&nbsp;&nbsp;&nbsp;Gig reviews &amp; Photo Galleries</option>
	<option class="level-1" value="20776">&nbsp;&nbsp;&nbsp;Cosplay On The Spot</option>
	<option class="level-1" value="13364">&nbsp;&nbsp;&nbsp;Fan Stories</option>
	<option class="level-1" value="13952">&nbsp;&nbsp;&nbsp;Special Events</option>
	<option class="level-1" value="6908">&nbsp;&nbsp;&nbsp;Parties</option>
	<option class="level-1" value="6909">&nbsp;&nbsp;&nbsp;Product Launches</option>
	<option class="level-0" value="19">Competitions</option>
	<option class="level-1" value="9962">&nbsp;&nbsp;&nbsp;Open Competitions</option>
	<option class="level-1" value="9959">&nbsp;&nbsp;&nbsp;Past Competitions (CLOSED)</option>
	<option class="level-0" value="28014">TV &amp; Art</option>
	<option class="level-1" value="6920">&nbsp;&nbsp;&nbsp;Theatre &amp; Comedy</option>
	<option class="level-1" value="7442">&nbsp;&nbsp;&nbsp;Books</option>
	<option class="level-1" value="6918">&nbsp;&nbsp;&nbsp;Acmi</option>
	<option class="level-1" value="6919">&nbsp;&nbsp;&nbsp;Events</option>
	<option class="level-1" value="7474">&nbsp;&nbsp;&nbsp;TV awards</option>
	<option class="level-1" value="10151">&nbsp;&nbsp;&nbsp;Tv Shows Reviews</option>
	<option class="level-1" value="12245">&nbsp;&nbsp;&nbsp;Tv News</option>
	<option class="level-0" value="6916">Gadgets &amp; Games</option>
	<option class="level-1" value="13966">&nbsp;&nbsp;&nbsp;Apps</option>
	<option class="level-1" value="7528">&nbsp;&nbsp;&nbsp;News</option>
	<option class="level-1" value="7996">&nbsp;&nbsp;&nbsp;Video Game Reviews</option>
	<option class="level-0" value="6915">Social &amp; Celebrities</option>
	<option class="level-1" value="18214">&nbsp;&nbsp;&nbsp;Lifestyle &amp; Fashion</option>
	<option class="level-1" value="7443">&nbsp;&nbsp;&nbsp;Social</option>
	<option class="level-1" value="7546">&nbsp;&nbsp;&nbsp;Sports Events</option>
	<option class="level-0" value="17627">Latest Reviews</option>
	<option class="level-0" value="1">Featured</option>
	<option class="level-0" value="8924">Anime &amp; Pop Culture</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
                 </div>
                 
                 <div class="cb-footer-lower clearfix">
              
                      
                                                 
                    
               		<div class="cb-social-media clearfix"><a href="https://www.facebook.com/pages/Spotlight-Report/101956953225792" class="cb-facebook" target="_blank"></a><a href="http://www.youtube.com/user/THESPOTLIGHTREPORT" class="cb-youtube" target="_blank"></a><a href="https://twitter.com/SpotlightReport" class="cb-twitter" target="_blank"></a><a href="http://spotlight-report.tumblr.com/" class="cb-pinterest" target="_blank"></a><a href="http://www.spotlightreport.net/feed" class="cb-rss" target="_blank"></a><a href="https://plus.google.com/u/2/+SpotlightReport/" class="cb-googleplus" target="_blank"></a></div>                    
					<nav role="navigation"><div class="footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-83805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83805"><a href="http://spotlightreport.net/about-us">About Spotlight Report</a></li>
<li id="menu-item-83371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83371"><a href="http://spotlightreport.net/contact_us">Contact Us</a></li>
</ul></div></nav>
					
					 <div class="cb-copyright">Copyright © 2017 Spotlight Report "The Best Entertainment Website in Oz"<br />Website developed by <a href="https://www.smallwebdevelopment.com.au/" target="_blank">Small Web Development</a></div>   					 
				</div>
				
			</footer> <!-- end footer -->
			
		</div> <!-- end #cb-container -->
		
			<div style="display:none">
	<div class="grofile-hash-map-ddcb54bd648330376c4b6274c4e0c07b">
	</div>
	</div>
<!-- Protocol Relative jQuery fall back if Google CDN offline --><script>window.jQuery || document.write('<script src="http://spotlightreport.net/wp-content/themes/Ciola/library/js/jquery-1.9.1.min.js"><\/script>')</script> <script type='text/javascript'>
    		/* <![CDATA[ */	
    		(function($) {'use strict';
    			function setCookie(name,value,days) {
    			    if (days) {
    			        var date = new Date();
    			        date.setTime(date.getTime()+(days*24*60*60*1000));
    			        var expires = '; expires='+date.toGMTString();
    			    }
    			    else var expires = '';
    			    document.cookie = name+'='+value+expires+'; path=/';
    			}
    			
    			function getCookie(name) {
    			    var nameEQ = name + '=';
    			    var ca = document.cookie.split(';');
    			    for(var i=0;i < ca.length;i++) {
    			        var c = ca[i];
    			        while (c.charAt(0)==' ') c = c.substring(1,c.length);
    			        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
    			    }
    			    return null;
    			}
    			
    			// Save existing
    			var old_overlay = $('#cb-vote .overlay').css( 'width' );
    			
    			 $('#cb-vote').not('.disabled').on('mousemove click mouseleave mouseenter', function(e) {
    					
    				if(e.type == 'mouseenter'){	 $('<p class="cb-user-rating-tip"></p>').appendTo('body'); }	
    		
    				var parentOffset = $(this).parent().offset(); 
    				  
    				  if($(this).hasClass('stars')) { 
    						var base_amountX = Math.ceil((e.pageX - (parentOffset.left + 15)) / 1.2);
    						var amountX = (Math.floor(base_amountX * 10 / 20) / 10).toFixed(1);
    						
    				  } else if($(this).hasClass('percentage')) {  
    						var base_amountX = Math.ceil((e.pageX - parentOffset.left) / 1.5);
    						var amountX = base_amountX;
    						
    				  } else if($(this).hasClass('out-of-10')) {
    						var base_amountX = Math.ceil((e.pageX - parentOffset.left) / 1.5);
    						var amountX = (base_amountX / 10).toFixed(1);
    					 }	   
    				
    				$('#cb-vote .overlay').css( 'width', (100 - base_amountX) +'%' );
    						
    				 var mousex = e.pageX + 20;
    				 var mousey = e.pageY + 10; 
    				 $('.cb-user-rating-tip').text(amountX).fadeIn('fast');
    				 $('.cb-user-rating-tip').css({ top: mousey, left: mousex });
    			
    				if(e.type == 'mouseleave'){	 $('.cb-user-rating-tip').remove(); $('#cb-vote .overlay').css( 'width', old_overlay); }
    				if(e.type == 'click'){	
    							
    					var parentOffset = $(this).parent().offset(); 
    			   
    					if($(this).hasClass('stars')) { 
    							var amountX = Math.ceil((e.pageX - (parentOffset.left + 15)) / 1.2);			
    					   } else { 
    							var amountX = Math.ceil((e.pageX - parentOffset.left) / 1.5);
    					}
    							   
    					var nonce = $('input#voting_nonce').val();
    					var data_votes = {action: 'add_votes_options', nonce: nonce, postid: '265336', ip: '66.249.79.29' };
    					var data_score = {action: 'cb_add_user_score', nonce: nonce, newscore: amountX, postid: '265336', ip: '66.249.79.29' };
    					
    					$('.cb-user-rating-tip').remove(); 
    					$('#cb-vote').off('mousemove click mouseleave mouseenter'); 
    						
    					$.post('http://spotlightreport.net/wp-admin/admin-ajax.php', data_votes,
    					function(response){
    						if(response!='-1') {
    							
    							if(response=='null') {
    							} else {
    								$('.cb-number-votes').html(response);
    							}
    								
    							var cookie = getCookie('user_rating');
    							if(!cookie) {
    								var newcookie = '265336';
    							} else {
    								var newcookie = cookie + ',265336';
    							}
    							setCookie('user_rating', newcookie, 365);
    						} 
    					});
    							
    					$.post('http://spotlightreport.net/wp-admin/admin-ajax.php', data_score,
    						function(response){
    							if(response!='-1') {
    							
    								if(response=='null') {
    								} else {
    									var overlay = (100 - response);
    									
    									if($('#cb-vote').hasClass('out-of-10')) { 
    										$('#cb-average-score').html(response / 10);
    									} else { 
    										$('#cb-average-score').html(response);
    									}
    									
    									$('#cb-vote .overlay').css( 'width', overlay +'%' );
    									$('#cb-vote').addClass('disabled');
    									$('#cb-vote').off('click');
    								}
    							} 
    							});
    							return false;
    							
    							}
    						});
    			  
    		})(jQuery);
    		/* ]]> */
    		</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/spotlightreport.net\/music\/limp-bizkit-announce-2018-headline-shows":265336};
	</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://spotlightreport.net/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://spotlightreport.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://spotlightreport.net/wp-content/themes/Ciola/library/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://spotlightreport.net/wp-content/themes/Ciola/library/js/superfish.js'></script>
<script type='text/javascript' src='http://spotlightreport.net/wp-content/themes/Ciola/library/js/hoverIntent.js'></script>
<script type='text/javascript' src='http://spotlightreport.net/wp-content/themes/Ciola/library/js/jquery.fs.boxer.js'></script>
<script type='text/javascript' src='http://spotlightreport.net/wp-content/themes/Ciola/library/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://spotlightreport.net/wp-content/themes/Ciola/library/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://spotlightreport.net/wp-content/themes/Ciola/library/js/jquery.backstretch.min.js'></script>
<script type='text/javascript' src='http://spotlightreport.net/wp-content/themes/Ciola/library/js/jquery.tabber.min.js'></script>
<script type='text/javascript' src='http://spotlightreport.net/wp-content/themes/Ciola/library/js/cb-scripts.js'></script>
<script type='text/javascript' src='http://spotlightreport.net/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://spotlightreport.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ytcAjax = {"ajaxurl":"http:\/\/spotlightreport.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://spotlightreport.net/wp-content/plugins/youtube-channel-gallery/scripts.js'></script>
<script type='text/javascript' src='http://spotlightreport.net/wp-content/plugins/youtube-channel-gallery/jquery.magnific-popup.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://spotlightreport.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'23586431',post:'265336',tz:'11',srv:'spotlightreport.net'} ]);
	_stq.push([ 'clickTrackerInit', '23586431', '265336' ]);
</script>

	</body>

</html> <!-- End. What a ride! -->